同花顺下跌目的源码-低位红线上穿绿线买进入,

  同花顺下跌目的源码-低位红线上穿绿线买进入,高位红线上穿绿线卖出产

  条做主升行情。父亲上涨末了尾进入,下跌趋势末了尾时参加以。低位红线上穿绿线买进入,高位红线上穿绿线卖出产。

  顶:=85;

  中:=50;

  底儿子:=20;

  VAR1:=HHV(HIGH,9)-LLV(LOW,9);

  VAR2:=HHV(HIGH,9)-CLOSE;

  VAR3:=CLOSE-LLV(LOW,9);

  VAR4:=VAR2/VAR1*100-70;

  VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  VAR6:=(2*CLOSE+HIGH+LOW)/4;

  VAR7:=SMA(VAR3/VAR1*100,3,1);

  VAR8:=LLV(LOW,34);

  VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

  VARA:=IF(VAR9》100,VAR9-100,0);

  VARB:=HHV(HIGH,34);

  AA:=VARA*2;

  BB:=EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);

  VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);

  CC:SMA(VAR5,20,1),colorred;

  CC1:SMA(CC,5,1),colorgreen;

  STICKLINE(CC》CC1,CC,CC1,1,0),colorred;

  STICKLINE(CC1》CC,CC,CC1,1,0),colorgreen;

  反击:IF((CROSS(CC,CC1) AND (CC1 《 顶) ),80,0),colorred;

  DRAWICON(CC 《 REF(CC,1) AND REF(CC,1) 《 REF(CC,2) AND CC 》 CC1,100,2);

  DRAWICON(CROSS(CC1,CC),100,15);

  (股票知网zhishi.southmoney.com)

  股票低点展触动目的-同花顺雨水度过天亮朗避免费源码公式下载

  YS1:=(HIGH+LOW+CLOSE*2)/4;

  RK3:=EMA(YS1,10);

  RK4:=STD(YS1,10);

  RK5:=(YS1-RK3)*100/RK4;

  RK6:=EMA(RK5,5);

  RK7:=EMA(RK6,10);

  上涨:EMA(RK6,10)+100/2-5,colorred;

  跌:EMA(上涨,4),colorwhite;

  天亮朗了:IF(CROSS(上涨,跌) AND 跌《-10,20,0),COLORCCCCFF;

  雨水季不到来:IF(CROSS(跌,80),80,100),COLORFF3798;

  彩虹1:EMA(跌,4),COLORFFFF50;

  彩虹2:EMA(彩虹1,4);

  彩虹3:=EMA(彩虹2,4),coloryellow;

  彩虹4:=EMA(彩虹3,4),COLORCC9900;

  STICKLINE(上涨《REF(上涨,1),上涨,MA(上涨,3),5,0 ),COLOR00BB00;

  STICKLINE(上涨《REF(上涨,1),上涨,MA(上涨,3),4,0 ),COLOR00CC00;

  STICKLINE(上涨》 REF(上涨,1),上涨,EMA(上涨,3),5,0) ,COLOR0066FF;

  STICKLINE(上涨》 REF(上涨,1),上涨,EMA(上涨,3),4,0) ,COLOR0088FF;